<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.ledgerlcj.com/wp-content/cache/borlabs_cache/1/js/78935b88c3a5264f54af319ef1bfec259915847c_https.js" as="script">
<link rel="preload" href="https://www.ledgerlcj.com/wp-content/cache/borlabs_cache/1/css/7ba1543d7832fbfb7e8961464ecbc9b6e2284950_https.css" as="style">
<link rel="stylesheet" href="https://www.ledgerlcj.com/wp-content/cache/borlabs_cache/1/css/7ba1543d7832fbfb7e8961464ecbc9b6e2284950_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.ledgerlcj.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.ledgerlcj.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.ledgerlcj.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Celebration of life planned for Myrtle Whiteaker &#8211; Heavener Ledger &amp; Leflore County Journal</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &amp; Leflore County Journal &raquo; Feed" href="https://www.ledgerlcj.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &amp; Leflore County Journal &raquo; Comments Feed" href="https://www.ledgerlcj.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &amp; Leflore County Journal &raquo; Celebration of life planned for Myrtle Whiteaker Comments Feed" href="https://www.ledgerlcj.com/2021/05/18/celebration-of-life-planned-for-myrtle-whiteaker/feed/" /> <meta property="og:title" content="Celebration of life planned for Myrtle Whiteaker"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ledgerlcj.com/2021/05/18/celebration-of-life-planned-for-myrtle-whiteaker/"/><meta property="og:site_name" content="Heavener Ledger &amp; Leflore County Journal"/><meta property="og:image" content="https://www.ledgerlcj.com/wp-content/uploads/2021/05/MYRTLE.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.ledgerlcj.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel="https://api.w.org/" href="https://www.ledgerlcj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ledgerlcj.com/wp-json/wp/v2/posts/57915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ledgerlcj.com/xmlrpc.php?rsd" /> <link rel='prev' title='Southern traditions' href='https://www.ledgerlcj.com/2021/05/18/southern-traditions/' /> <link rel="canonical" href="https://www.ledgerlcj.com/2021/05/18/celebration-of-life-planned-for-myrtle-whiteaker/" /> <link rel='shortlink' href='https://www.ledgerlcj.com/?p=57915' /> <link rel="alternate" type="application/json+oembed" href="https://www.ledgerlcj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ledgerlcj.com%2F2021%2F05%2F18%2Fcelebration-of-life-planned-for-myrtle-whiteaker%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.ledgerlcj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ledgerlcj.com%2F2021%2F05%2F18%2Fcelebration-of-life-planned-for-myrtle-whiteaker%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.ledgerlcj.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=cb6add13d4039335e954e622b6608cab' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.ledgerlcj.com/wp-content/cache/borlabs_cache/1/js/78935b88c3a5264f54af319ef1bfec259915847c_https.js"></script></head> <body class="post-template-default single single-post postid-57915 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.ledgerlcj.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/heavenerledger/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/heavenerledger" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="/cdn-cgi/l/email-protection#aecddccfc7c9eec6cbcfd8cbc0cbdcc2cbcac9cbdc80cdc1c3" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.ledgerlcj.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/ledgerlcj-for-new-website.jpg" data-retina="" alt="Heavener Ledger &amp; Leflore County Journal" /><meta itemprop="name" content="Heavener Ledger &amp; Leflore County Journal" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-74937" class="widget widget-webads-weather"> <a id="webads-weather-74937-link" href="https://www.ledgerlcj.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-74937-temperature" class="temperature"></span> <i id="webads-weather-74937-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-74937-location" class="location"></span> <span id="webads-weather-74937-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.ledgerlcj.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.ledgerlcj.com/">Home</a></li> <li id="menu-item-56779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56779"><a href="https://www.ledgerlcj.com/category/stories/">Stories</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.ledgerlcj.com/category/news/">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.ledgerlcj.com/category/sports/">Sports</a></li> <li id="menu-item-56306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56306"><a href="https://www.ledgerlcj.com/category/obituaries/">Obits</a></li> <li id="menu-item-56301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56301"><a href="https://www.ledgerlcj.com/category/other-stories/">Other Stories</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4246"><a href="https://www.ledgerlcj.com/oklahoma-news/">State News</a> <ul class="sub-menu"> <li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844"><a href="https://www.ledgerlcj.com/oklahoma-sports/">Oklahoma Sports</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.ledgerlcj.com/event-calendar/">Events</a></li> <li id="menu-item-52772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52772"><a href="https://www.ledgerlcj.com/church-directory/">Churches</a></li> <li id="menu-item-56387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56387"><a href="https://www.ledgerlcj.com/category/misc/">Misc.</a> <ul class="sub-menu"> <li id="menu-item-56393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56393"><a href="http://heavenerledger.substack.com">Newsletter</a></li> <li id="menu-item-57753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57753"><a href="https://ledgerlcj.proboards.com/">Ledger/LCJ forum</a></li> <li id="menu-item-56349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56349"><a href="https://www.ledgerlcj.com/category/photos/">Photos</a></li> </ul> </li> <li id="menu-item-56386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56386"><a href="https://www.ledgerlcj.com/2021/03/19/classifieds/">Classifieds</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.ledgerlcj.com/crossword/">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.ledgerlcj.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-57915 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries category-top-stories" id="fl-post-57915" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Celebration of life planned for Myrtle Whiteaker </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.ledgerlcj.com/author/editor/" itemprop="url"><span itemprop="name">Craig Hall</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-05-18">May 18, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.ledgerlcj.com/2021/05/18/celebration-of-life-planned-for-myrtle-whiteaker/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.ledgerlcj.com/wp-content/uploads/2021/05/MYRTLE.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-thumb"> <img width="343" height="500" src="https://www.ledgerlcj.com/wp-content/uploads/2021/05/MYRTLE.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.ledgerlcj.com/wp-content/uploads/2021/05/MYRTLE.jpg 343w, https://www.ledgerlcj.com/wp-content/uploads/2021/05/MYRTLE-206x300.jpg 206w" sizes="(max-width: 343px) 100vw, 343px" /> </div> <div class="fl-post-content clearfix" itemprop="text"> <p>PANAMA &#8211; Myrtle Ann Duke Whiteaker, 94, of Panama, passed away Wednesday, May 12, 2021 and was born Sept. 1, 1926 to Clarence Eldon and Evelyn (Brashears) Duke.  <span id="more-57915"></span></p> <p>A celebration of life will be held 11 a.m. Friday at First Baptist Church in Panama with Pete Butler, grandsons Phil and Chad Whiteaker, and Dale Lowrimore officiating, under the direction of Evans &amp; Miller Funeral Home.</p> <hr /> <p><em>Read the whole story on the </em><a href="https://heavenerledger.substack.com/p/ledgerlcj-newsletter-5-19-2021"><em>Ledger/LCJ daily newsletter</em></a><em> </em></p> <p><em>Discuss local, state and national news, sports and more on the </em><a href="https://ledgerlcj.proboards.com/"><em>Ledger/LCJ new forum</em></a></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.ledgerlcj.com/2021/05/18/celebration-of-life-planned-for-myrtle-whiteaker/" data-a2a-title="Celebration of life planned for Myrtle Whiteaker"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.ledgerlcj.com%2F2021%2F05%2F18%2Fcelebration-of-life-planned-for-myrtle-whiteaker%2F&amp;linkname=Celebration%20of%20life%20planned%20for%20Myrtle%20Whiteaker" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.ledgerlcj.com%2F2021%2F05%2F18%2Fcelebration-of-life-planned-for-myrtle-whiteaker%2F&amp;linkname=Celebration%20of%20life%20planned%20for%20Myrtle%20Whiteaker" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.ledgerlcj.com/category/obituaries/" rel="category tag">Obituaries</a>, <a href="https://www.ledgerlcj.com/category/top-stories/" rel="category tag">Top Stories</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.ledgerlcj.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='57915' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/celebration-of-life-planned-for-myrtle-whiteaker/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.ledgerlcj.com/2021/05/14/death-notice-for-myrtle-whiteaker/" rel="bookmark" title="Death notice for Myrtle Whiteaker">Death notice for Myrtle Whiteaker</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.ledgerlcj.com/2021/05/14/death-notice-for-myrtle-whiteaker/#comments">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.ledgerlcj.com/2021/05/12/obituary-for-joey-billy/" rel="bookmark" title="Obituary for Joey Billy"> <img width="300" height="300" src="https://www.ledgerlcj.com/wp-content/uploads/2021/05/joey-billy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.ledgerlcj.com/2021/05/12/obituary-for-joey-billy/" rel="bookmark" title="Obituary for Joey Billy">Obituary for Joey Billy</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.ledgerlcj.com/2021/05/12/obituary-for-joey-billy/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.ledgerlcj.com/2021/05/12/services-set-for-john-restine-sr/" rel="bookmark" title="Services set for John Restine Sr."> <img width="300" height="300" src="https://www.ledgerlcj.com/wp-content/uploads/2021/05/restinejohn-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.ledgerlcj.com/2021/05/12/services-set-for-john-restine-sr/" rel="bookmark" title="Services set for John Restine Sr.">Services set for John Restine Sr.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.ledgerlcj.com/2021/05/12/services-set-for-john-restine-sr/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.ledgerlcj.com/2021/05/11/obituary-for-lucille-costner-hogan/" rel="bookmark" title="Obituary for Lucille (Costner) Hogan"> <img width="300" height="300" src="https://www.ledgerlcj.com/wp-content/uploads/2021/05/thumbnail_IMG_0249-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.ledgerlcj.com/2021/05/11/obituary-for-lucille-costner-hogan/" rel="bookmark" title="Obituary for Lucille (Costner) Hogan">Obituary for Lucille (Costner) Hogan</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 11, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.ledgerlcj.com/2021/05/11/obituary-for-lucille-costner-hogan/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.ledgerlcj.com/2021/05/08/memorial-services-set-for-wesley-mcclour/" rel="bookmark" title="Memorial services set for Wesley McClour">Memorial services set for Wesley McClour</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 8, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.ledgerlcj.com/2021/05/08/memorial-services-set-for-wesley-mcclour/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="webads_oev1_widget-3" class="fl-widget widget_webads_oev1_widget"><h4 class="fl-widget-title">Latest E-Edition</h4>  <div class="fl-photo fl-photo-align-center" itemscope="" itemtype="http://schema.org/ImageObject"> <div class="fl-photo-content"> <a id="webads-online-edition-948" href="https://www.google.com" target="_blank" /></a> </div> </div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-16 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Central National Bank', 1.00, {'nonInteraction': 1});" href="https://www.cnbpoteau.bank" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Central National Bank', 2.00, {'nonInteraction': 1});" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/cnb-web-logo.jpg" /></a></div><div class="g-dyn a-14 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2321" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/employment.jpg" /></a></div><div class="g-dyn a-17 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'First National Bank', 1.00, {'nonInteraction': 1});" href="http://okfnb.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'First National Bank', 2.00, {'nonInteraction': 1});" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/fnbweblogo.jpg" /></a></div><div class="g-dyn a-19 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kiamichi Technology Center', 1.00, {'nonInteraction': 1});" href="http://ktc.edu" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kiamichi Technology Center', 2.00, {'nonInteraction': 1});" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/NEW-LOOK-SAME-REAL-WORLD-SKILLS.-300x300-1.png" /></a></div><div class="g-dyn a-18 c-5"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Dowden-Roberts Funeral Home', 1.00, {'nonInteraction': 1});" href="http://dowdenrobertsfuneralhome.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Dowden-Roberts Funeral Home', 2.00, {'nonInteraction': 1});" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/unnamed.jpg" /></a></div><div class="g-dyn a-20 c-6"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Mel Brand shelter insurance', 1.00, {'nonInteraction': 1});" href="https://www.shelterinsurance.com/CA/agent/melbrand" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Mel Brand shelter insurance', 2.00, {'nonInteraction': 1});" src="https://www.ledgerlcj.com/wp-content/uploads/2021/03/mel-brand.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/heavenerledger/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.ledgerlcj.com/2548/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Heavener Ledger &#038; Leflore County Journal</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.ledgerlcj.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ledgerlcj.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.ledgerlcj.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.ledgerlcj.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.ledgerlcj.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.ledgerlcj.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.ledgerlcj.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 10.27162004 sec
Time to load cache: 0.53555799
Cache file created on: 2021-05-18T18:19:10+00:00
Current time: 2021-05-18T18:49:30+00:00
-->